SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000226SiT!i18npublic2008-11-12 10:142009-02-27 16:28
Reporterivan 
Assigned Toivan 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.45Fixed in Version3.45 
Summary0000226: Hardcoded language --> You are using a pre-release version
DescriptionThe pre-release warning message is hardcoded in English, we should allow this to be translated since it's so important and not actually an error/warning.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0000365)
ivan (administrator)
2008-12-19 11:12

Fixed in svn trunk r4539 ready for 3.45 release

- Issue History
Date Modified Username Field Change
2008-11-12 10:14 ivan New Issue
2008-11-29 23:32 kieran Target Version 3.41 => 3.45
2008-12-03 16:43 ivan Status new => confirmed
2008-12-19 11:12 ivan Note Added: 0000365
2008-12-19 11:12 ivan Assigned To => ivan
2008-12-19 11:12 ivan Status confirmed => resolved
2008-12-19 11:12 ivan Resolution open => fixed
2008-12-19 11:12 ivan Fixed in Version => 3.45
2009-02-27 16:28 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker