SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000233Project pluginTaskspublic2008-11-15 13:342010-03-04 18:10
Reporterpaulh 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.0.3 
Summary0000233: New tasks have scheduled start date of 1970
DescriptionCreate a new task and the scheduled start date shows as 1/1/1970 (epoch)
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0000193)
paulh (administrator)
2008-11-16 19:31

This seems to be reading from the tasks table (jobs.php:540) rather than jobs.antic_started
User avatar (0000346)
paulh (administrator)
2008-12-14 15:38

r4464

- Issue History
Date Modified Username Field Change
2008-11-15 13:34 paulh New Issue
2008-11-16 19:31 paulh Note Added: 0000193
2008-12-14 15:38 paulh Note Added: 0000346
2008-12-14 15:38 paulh Assigned To => paulh
2008-12-14 15:38 paulh Status new => resolved
2008-12-14 15:38 paulh Resolution open => fixed
2008-12-14 15:38 paulh Fixed in Version => 2.0.3
2010-03-04 18:10 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker