SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000237SiT!taskspublic2008-11-20 22:332009-02-27 16:27
Reporterivan 
Assigned Toivan 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.45Fixed in Version3.45 
Summary0000237: Ability to change task ownership
DescriptionAt the moment (3.40beta1) it's possible to create a task assigned to any user, but once the task is created it is not possible to change the owner.
Additional InformationThis thread https://sourceforge.net/forum/message.php?msg_id=5681362 [^] has a discussion of why this is needed
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0000452)
paulh (administrator)
2009-01-10 12:34

Think this has been implemented, certainly seems to be working for me
User avatar (0000504)
ivan (administrator)
2009-01-20 14:00

Done in trunk svn ready for 3.45 release

- Issue History
Date Modified Username Field Change
2008-11-20 22:33 ivan New Issue
2008-11-20 22:33 ivan Status new => assigned
2008-11-20 22:33 ivan Assigned To => ivan
2008-11-29 23:32 kieran Target Version 3.41 => 3.45
2009-01-10 12:34 paulh Note Added: 0000452
2009-01-20 14:00 ivan Note Added: 0000504
2009-01-20 14:00 ivan Status assigned => resolved
2009-01-20 14:00 ivan Resolution open => fixed
2009-01-20 14:00 ivan Fixed in Version => 3.45
2009-02-27 16:27 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker