SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000274SiT!otherpublic2008-12-01 12:162011-02-14 13:18
Reportermicoots 
Assigned ToTomse 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusresolvedResolutionno change required 
PlatformOSOS Version
Product Version3.40 
Target Version3.90beta1Fixed in VersionCurrent GIT 
Summary0000274: Date sorting Incoming Email (Holding) Queue
DescriptionHi,
 
At the moment the newest message POPed into the holding queue go to the bottom of the list.
 
Is there a way the Date field could be sorted so that the newest messages go to the top of the list, with oldest at the bottom?
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0000287)
ivan (administrator)
2008-12-05 12:07

There is no way at the moment, but we could look at adding this. The trouble is that the code for that page has become quite a mess and would need some re-working in order to accommodate this.
User avatar (0000709)
ivan (administrator)
2009-03-04 18:21

Targeting this for 3.50 because it would improve usability
User avatar (0003453)
Tomse (developer)
2010-10-18 13:27

one should be able to do a sort on all useful rows; Date, From & Subject
default sort = Date desc
User avatar (0003454)
Tomse (developer)
2010-10-18 15:21

this seems to be fixed in inbox.php which is a replacement for holding_queue.php in v4.

this should probably be marked as closed/resolved
User avatar (0003469)
Tomse (developer)
2010-11-21 10:51

This is fixed in the inbox for v4.0 which replaces the holding queue

- Issue History
Date Modified Username Field Change
2008-12-01 12:16 micoots New Issue
2008-12-05 12:07 ivan Note Added: 0000287
2008-12-05 12:07 ivan Severity minor => feature
2009-03-04 18:21 ivan Note Added: 0000709
2009-03-04 18:21 ivan Status new => confirmed
2009-03-04 18:21 ivan Target Version => 3.50
2009-05-30 14:51 ivan Target Version 3.50 => 3.60
2009-08-21 14:36 kieran Target Version 3.60 => 4.0
2010-10-18 13:26 Tomse Status confirmed => assigned
2010-10-18 13:26 Tomse Assigned To => Tomse
2010-10-18 13:27 Tomse Note Added: 0003453
2010-10-18 15:21 Tomse Note Added: 0003454
2010-11-21 10:51 Tomse Note Added: 0003469
2010-11-21 10:51 Tomse Status assigned => closed
2010-11-21 10:51 Tomse Resolution open => no change required
2010-11-21 10:51 Tomse Fixed in Version => Current GIT
2010-11-21 11:55 ivan Status closed => resolved
2011-02-14 13:18 ivan Fixed in Version Current GIT => 3.90beta1
2011-02-14 13:18 ivan Fixed in Version 3.90beta1 => Current GIT
2011-02-14 13:18 ivan Target Version 4.0 => 3.90beta1


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker