SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000354SiT!dashboardpublic2008-12-24 12:332009-08-16 14:39
Reporterpaulh 
Assigned Toivan 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.50Fixed in Version3.50 
Summary0000354: watch_incidents dashlet uses html_redirect
DescriptionThis dashlet uses html_redirect after removing items which results in the footer being included in the dashlet and also the redirect not working, need to change so we get a redirect back to the main dashlet
TagsNo tags attached.
Attached Files

- Relationships
related to 0000355closedTomse watch_incidents dashlet doesn't redirect after adding 

-  Notes
User avatar (0001428)
ivan (administrator)
2009-07-26 19:23

Fixed this in trunk svn r5666, htlm_redirect() was precisely the wrong tool for the job here as it redirects a whole HTML page. It's unbelievable really that it actually worked, I suppose due to quirky browsers.

Replaced with a link to return.
User avatar (0001714)
ivan (administrator)
2009-08-16 14:39

Released in 3.50rc1

- Issue History
Date Modified Username Field Change
2008-12-24 12:33 paulh New Issue
2009-07-26 15:15 ivan Status new => confirmed
2009-07-26 19:01 ivan Relationship added related to 0000355
2009-07-26 19:01 ivan Status confirmed => assigned
2009-07-26 19:01 ivan Assigned To => ivan
2009-07-26 19:23 ivan Note Added: 0001428
2009-07-26 19:23 ivan Status assigned => resolved
2009-07-26 19:23 ivan Resolution open => fixed
2009-07-26 19:23 ivan Fixed in Version => Current SVN
2009-07-26 19:23 ivan Target Version => 3.50
2009-08-16 13:15 ivan Fixed in Version Current SVN => 3.50
2009-08-16 14:39 ivan Note Added: 0001714
2009-08-16 14:39 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker