SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000355SiT!dashboardpublic2008-12-24 12:342010-03-27 12:31
Reporterpaulh 
Assigned ToTomse 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.60 LTSFixed in Version3.60 LTS 
Summary0000355: watch_incidents dashlet doesn't redirect after adding
DescriptionIf you add a site/contact/engineer/incident to watch they you get the success screen though it never reverts back to the main dashlet which would be better
TagsNo tags attached.
Attached Files

- Relationships
related to 0000354closedivan watch_incidents dashlet uses html_redirect 

-  Notes
User avatar (0001429)
ivan (administrator)
2009-07-26 19:26

This isn't going to be implemented for 3.50 due to lack of time, I'll try and look for 3.60
User avatar (0002682)
ivan (administrator)
2010-03-14 13:57

Tomse has been looking at this a bit so over to you Tomse ;) Bounce it back to me if you get stuck
User avatar (0002683)
Tomse (developer)
2010-03-14 15:23

same problem is for the rss plugin
User avatar (0002690)
Tomse (developer)
2010-03-14 17:38

fixed in svn6246
fixed in git666da72
User avatar (0002691)
Tomse (developer)
2010-03-14 17:44

missed a fix
User avatar (0002692)
Tomse (developer)
2010-03-14 17:46

missed a fix
now fixed in git35c817e
and svn6247

- Issue History
Date Modified Username Field Change
2008-12-24 12:34 paulh New Issue
2009-07-26 15:21 ivan Status new => assigned
2009-07-26 15:21 ivan Assigned To => ivan
2009-07-26 15:21 ivan Target Version => 3.50
2009-07-26 19:01 ivan Relationship added related to 0000354
2009-07-26 19:26 ivan Note Added: 0001429
2009-07-26 19:26 ivan Target Version 3.50 => 3.60
2010-03-14 13:56 ivan Assigned To ivan => Tomse
2010-03-14 13:57 ivan Note Added: 0002682
2010-03-14 15:23 Tomse Note Added: 0002683
2010-03-14 17:38 Tomse Note Added: 0002690
2010-03-14 17:38 Tomse Status assigned => resolved
2010-03-14 17:38 Tomse Fixed in Version => 3.60 LTS
2010-03-14 17:38 Tomse Resolution open => fixed
2010-03-14 17:44 Tomse Note Added: 0002691
2010-03-14 17:44 Tomse Status resolved => feedback
2010-03-14 17:44 Tomse Resolution fixed => reopened
2010-03-14 17:46 Tomse Note Added: 0002692
2010-03-14 17:46 Tomse Status feedback => resolved
2010-03-14 17:46 Tomse Resolution reopened => fixed
2010-03-27 12:31 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker