SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000467SiT!otherpublic2009-02-05 21:192009-02-27 16:25
Reporterkieran 
Assigned Toivan 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.45Fixed in Version3.45 
Summary0000467: Gravatars broken
DescriptionThey appear outside the span
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0000585)
ivan (administrator)
2009-02-06 09:59

Can confirm this on the users list page, it's caused by the <a> tag I added.
User avatar (0000586)
ivan (administrator)
2009-02-06 10:07

Fixed in trunk svn r4989

- Issue History
Date Modified Username Field Change
2009-02-05 21:19 kieran New Issue
2009-02-06 09:59 ivan Note Added: 0000585
2009-02-06 09:59 ivan Assigned To => ivan
2009-02-06 09:59 ivan Status new => assigned
2009-02-06 09:59 ivan Build => svn
2009-02-06 10:07 ivan Note Added: 0000586
2009-02-06 10:07 ivan Status assigned => resolved
2009-02-06 10:07 ivan Resolution open => fixed
2009-02-06 10:07 ivan Fixed in Version => Current SVN
2009-02-27 13:54 ivan Fixed in Version Current SVN => 3.45
2009-02-27 16:25 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker