SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000469SiT!reportspublic2009-02-06 14:412009-02-27 16:26
Reporternicdev 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.41 
Target VersionFixed in Version3.45 
Summary0000469: Links from within the Reports pages do not redirect correctly
DescriptionWhen i am in a report page and i use the search box in the top right of the screen, i get a redirect error:

The requested URL /sit/htdocs/reports/search.php was not found on this server.

The same happens when i try to click on a link "view incident" in a notice on one of these "Reports" pages i get:

The requested URL /sit/htdocs/reports/incident_details.php was not found on this server.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0000587)
kieran (administrator)
2009-02-06 20:52

Thanks for the bug report. This is now fixed in svn, mostly due to the moving and also there's only one file that can be accessed from a sub dir now and that now works.

- Issue History
Date Modified Username Field Change
2009-02-06 14:41 nicdev New Issue
2009-02-06 14:45 nicdev Summary Links from within the Reports pages to not redirect correctly => Links from within the Reports pages do not redirect correctly
2009-02-06 14:45 nicdev Description Updated
2009-02-06 20:52 kieran Note Added: 0000587
2009-02-06 20:52 kieran Status new => resolved
2009-02-06 20:52 kieran Resolution open => fixed
2009-02-06 20:52 kieran Fixed in Version => 3.45
2009-02-27 16:26 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker