SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000493SiT!knowledge basepublic2009-02-12 21:302009-08-16 14:39
Reporterkieran 
Assigned Tokieran 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.60 LTSFixed in Version3.50 
Summary0000493: Make portal KB publically accessible
DescriptionWe should provide a link to the portal KB if it's enabled to enable non-contacts (and search engines) to view.
TagsNo tags attached.
Attached Files

- Relationships
related to 0000453confirmed robots.txt - we should limit bots/search engine spiders 

-  Notes
User avatar (0000803)
ivan (administrator)
2009-03-24 12:17

Bumping this to 3.60 because we've bitten a lot to chew for 3.50. Work can start on this before 3.60 but we should aim to launch it at 3.60 I reckon.
User avatar (0000853)
kieran (administrator)
2009-03-28 21:49

Added initial support for this, needs testing.
User avatar (0001176)
kieran (administrator)
2009-06-12 14:20

Added a few more bits to this in trunk r5439, (thought it was all uncommmited) accessing a private KB article isn't allowed now.
User avatar (0001662)
ivan (administrator)
2009-08-16 14:39

Released in 3.50rc1

- Issue History
Date Modified Username Field Change
2009-02-12 21:30 kieran New Issue
2009-03-04 16:00 ivan Status new => confirmed
2009-03-04 16:01 ivan Relationship added related to 0000453
2009-03-05 14:26 ivan Severity minor => feature
2009-03-24 12:17 ivan Note Added: 0000803
2009-03-24 12:17 ivan Target Version 3.50 => 3.60
2009-03-28 21:49 kieran Note Added: 0000853
2009-03-28 21:49 kieran Assigned To => kieran
2009-03-28 21:49 kieran Status confirmed => feedback
2009-03-28 21:49 kieran Resolution open => fixed
2009-03-28 21:49 kieran Fixed in Version => Current SVN
2009-06-12 14:20 kieran Note Added: 0001176
2009-06-12 14:20 kieran Status feedback => resolved
2009-08-16 13:16 ivan Fixed in Version Current SVN => 3.50
2009-08-16 14:39 ivan Note Added: 0001662
2009-08-16 14:39 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker