SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000499SiT!profilespublic2009-02-15 19:492009-02-27 16:25
Reporterpaulh 
Assigned Toivan 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.45Fixed in Version3.45 
Summary0000499: Timezone not displaying correctly
DescriptionLatest SVN

user_profile_edit.php always shows UTC offset as UTC-12 even though the database has 0 stored in it,

Also if you try and save it as anything other than 0 it does not save this is because the value on the drop down is UTC-12, UTC-11 etc rather than 12, 11
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0000635)
ivan (administrator)
2009-02-16 14:45

Fixed in svn trunk r5137

- Issue History
Date Modified Username Field Change
2009-02-15 19:49 paulh New Issue
2009-02-15 19:50 paulh Build => SVN r5132
2009-02-16 14:37 ivan Status new => assigned
2009-02-16 14:37 ivan Assigned To => ivan
2009-02-16 14:45 ivan Note Added: 0000635
2009-02-16 14:45 ivan Status assigned => resolved
2009-02-16 14:45 ivan Resolution open => fixed
2009-02-16 14:45 ivan Fixed in Version => Current SVN
2009-02-16 14:45 ivan Target Version => 3.45
2009-02-27 13:54 ivan Fixed in Version Current SVN => 3.45
2009-02-27 16:25 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker