SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000545SiT!i18npublic2009-03-02 20:422010-03-27 12:30
Reporterpaulh 
Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.60 LTSFixed in Version3.60 LTS 
Summary0000545: edit_user_permissions needs i18n
Descriptionedit_user_permissions needs i18n
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000586resolvedpaulh Role permission names are hardocded in the DB 

-  Notes
User avatar (0001379)
Tomse (developer)
2009-07-23 09:16
edited on: 2009-07-25 10:01

most static changes has been i18n'ized.

What to do the the names of the role permissions ?
they are stored in the SQL server, which complicates things

Role permissions have been reported as bug 586

User avatar (0002373)
paulh (administrator)
2010-02-13 16:23

Page i18n'ed looks like it has been done some time

- Issue History
Date Modified Username Field Change
2009-03-02 20:42 paulh New Issue
2009-03-04 15:56 ivan Status new => confirmed
2009-07-23 09:16 Tomse Note Added: 0001379
2009-07-23 09:17 Tomse Relationship added duplicate of 0000586
2009-07-25 10:01 Tomse Note Edited: 0001379
2009-07-25 16:03 ivan Target Version => 3.60
2010-02-13 16:23 paulh Note Added: 0002373
2010-02-13 16:23 paulh Status confirmed => resolved
2010-02-13 16:23 paulh Resolution open => fixed
2010-02-13 16:23 paulh Fixed in Version => 3.50
2010-03-27 11:16 ivan Fixed in Version 3.50 => 3.60 LTS
2010-03-27 12:30 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker