SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000555SiT!incidentspublic2009-03-06 13:302009-08-16 14:38
Reporterpaulh 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.45 
Target Version3.50Fixed in Version3.50 
Summary0000555: Error on reopen
DescriptionAfter reopening an incident you get:

----------------
: 42344 - Test v3.45
Update | Close | Reassign | Edit | Service | Relations | Email | Files | Details and Log | ?

Incident Update failed

----------------

Though reopned OK
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0000747)
paulh (administrator)
2009-03-07 14:19

Suspect this is because $updateid is empty thus the move is never done and $move is false, this should probably have an else on it incident_reopen.php:94
User avatar (0000781)
paulh (administrator)
2009-03-15 13:07

trunk r5249 resolves
User avatar (0001596)
ivan (administrator)
2009-08-16 14:38

Released in 3.50rc1

- Issue History
Date Modified Username Field Change
2009-03-06 13:30 paulh New Issue
2009-03-07 14:19 paulh Note Added: 0000747
2009-03-07 14:19 paulh Category i18n => incidents
2009-03-15 13:01 paulh Status new => assigned
2009-03-15 13:01 paulh Assigned To => paulh
2009-03-15 13:07 paulh Note Added: 0000781
2009-03-15 13:07 paulh Status assigned => resolved
2009-03-15 13:07 paulh Resolution open => fixed
2009-03-15 13:07 paulh Fixed in Version => Current SVN
2009-03-15 13:07 paulh Target Version => 3.50
2009-08-16 13:17 ivan Fixed in Version Current SVN => 3.50
2009-08-16 14:38 ivan Note Added: 0001596
2009-08-16 14:38 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker