SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000565SiT!incidentspublic2009-03-10 09:162010-03-27 12:31
Reporterpaulh 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.60 LTSFixed in Version3.60 LTS 
Summary0000565: Next action oddities and ie7
DescriptionIf you try and use the next action time on either an update or an email in IE7 you get the following.

Click for X days: nothing happens
Click for X days again: days appear
Select No: nothing happens
Select No again: days disappear

Seems you have to press the radio button twice for it to work in ie7
TagsNo tags attached.
Attached Files

- Relationships
has duplicate 0001115confirmed Editor for time to next action 
has duplicate 0000957closed bugs in incidents 

-  Notes
User avatar (0001548)
kieran (administrator)
2009-08-15 15:38

Confirmed on ie8. I can't even get it to open after clicking twice, I have to click off the selection for it to work.
User avatar (0002791)
paulh (administrator)
2010-03-21 13:24

This is apparently due to ie not supporting onchange events on radio, reproed this with ie8 and latest code
User avatar (0002792)
paulh (administrator)
2010-03-21 13:36

We use onchange in quite a few places. We could work around this by changing to onclick though this would rule out keyboard only users

Thanks to we can do onclick=this.blur() which works around this
User avatar (0002793)
paulh (administrator)
2010-03-21 13:40

r6318 and 533c89f resolve this

- Issue History
Date Modified Username Field Change
2009-03-10 09:16 paulh New Issue
2009-08-15 15:38 kieran Note Added: 0001548
2009-08-15 15:38 kieran Status new => confirmed
2010-03-21 13:22 paulh Relationship added has duplicate 0001115
2010-03-21 13:24 paulh Note Added: 0002791
2010-03-21 13:36 paulh Note Added: 0002792
2010-03-21 13:36 paulh Status confirmed => assigned
2010-03-21 13:36 paulh Assigned To => paulh
2010-03-21 13:40 paulh Note Added: 0002793
2010-03-21 13:40 paulh Status assigned => resolved
2010-03-21 13:40 paulh Resolution open => fixed
2010-03-21 13:40 paulh Fixed in Version => 3.60 LTS
2010-03-21 14:40 paulh Fixed in Version 3.60 LTS => Current SVN
2010-03-21 14:41 paulh Relationship added has duplicate 0000957
2010-03-27 11:09 ivan Target Version => 3.60 LTS
2010-03-27 11:09 ivan Summary Next action odditied and ie7 => Next action oddities and ie7
2010-03-27 11:16 ivan Fixed in Version Current SVN => 3.60 LTS
2010-03-27 12:31 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker