SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000567SiT!reportspublic2009-03-10 16:222009-08-16 14:38
Reporteranonymous 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.45 
Target Version3.50Fixed in Version3.50 
Summary0000567: Error in the QBE report
DescriptionWhen you choose more than one item in the field's list and then you run the report it shows an error
Additional InformationHere is a cut & paste of what I say it's the error

SELECT id","name FROM sit_closingstatus LIMIT 1000

The query is wrong 1st because the fields must be single quoted instead of the double quoting and the first must begin with a single quote like at the end must end in single quote to
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0000771)
ivan (administrator)
2009-03-10 16:59

Thanks for the bug report, I'll try and get this fixed for 3.50
User avatar (0000782)
paulh (administrator)
2009-03-15 13:40

trunk r5250 resolves this
User avatar (0001592)
ivan (administrator)
2009-08-16 14:38

Released in 3.50rc1

- Issue History
Date Modified Username Field Change
2009-03-10 16:22 anonymous New Issue
2009-03-10 16:59 ivan Note Added: 0000771
2009-03-10 16:59 ivan Reproducibility have not tried => always
2009-03-10 16:59 ivan Status new => confirmed
2009-03-10 16:59 ivan Target Version => 3.50
2009-03-15 13:28 paulh Status confirmed => assigned
2009-03-15 13:28 paulh Assigned To => paulh
2009-03-15 13:40 paulh Note Added: 0000782
2009-03-15 13:40 paulh Status assigned => resolved
2009-03-15 13:40 paulh Resolution open => fixed
2009-03-15 13:40 paulh Fixed in Version => Current SVN
2009-08-16 13:17 ivan Fixed in Version Current SVN => 3.50
2009-08-16 14:38 ivan Note Added: 0001592
2009-08-16 14:38 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker