SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000620SiT!inbound emailpublic2009-03-29 11:422009-08-16 14:38
Reporterivan 
Assigned Toivan 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.50Fixed in Version3.50 
Summary0000620: Text within < and > is stripped from incoming emails
DescriptionIf you send an email to SiT that has text inside < > so that it appears like an HTML tag the text is striped and only the <> characters make it into the incident.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000029closedivan Inbound email strips HTML-like terms 
related to 0000548closed Importing emails with special characters fails to import correctly 

-  Notes
User avatar (0000927)
ivan (administrator)
2009-04-17 14:28

Fixed in trunk svn r5329
User avatar (0001588)
ivan (administrator)
2009-08-16 14:38

Released in 3.50rc1

- Issue History
Date Modified Username Field Change
2009-03-29 11:42 ivan New Issue
2009-03-29 11:42 ivan Relationship added related to 0000548
2009-04-06 14:49 ivan Assigned To => ivan
2009-04-06 14:49 ivan Status new => assigned
2009-04-06 14:49 ivan Target Version => 3.50
2009-04-17 14:28 ivan Note Added: 0000927
2009-04-17 14:28 ivan Status assigned => resolved
2009-04-17 14:28 ivan Resolution open => fixed
2009-04-17 14:28 ivan Fixed in Version => Current SVN
2009-04-17 14:40 ivan Relationship added duplicate of 0000029
2009-08-16 13:17 ivan Fixed in Version Current SVN => 3.50
2009-08-16 14:38 ivan Note Added: 0001588
2009-08-16 14:38 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker