SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000697SiT!profilespublic2009-05-12 15:182009-08-16 14:38
Reporterivan 
Assigned Toivan 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.45 
Target Version3.50Fixed in Version3.50 
Summary0000697: Setting language to 'default' in profile gives an error
DescriptionSetting your language back to default after specifying a language gives an error message.
Additional InformationWarning [2]
include(/home/ivan/src/sit/trunk/i18n/default.inc.php) [function.include]: failed to open stream: No such file or directory in /home/ivan/src/sit/trunk/lib/base.inc.php @ line 165
Backtrace:
/home/ivan/src/sit/trunk/lib/base.inc.php @ line 165 sit_error_handler()
/home/ivan/src/sit/trunk/lib/base.inc.php @ line 165 include()
/home/ivan/src/sit/trunk/lib/functions.inc.php @ line 28 include()
/home/ivan/src/sit/trunk/index.php @ line 24 require()

Warning [2]
include() [function.include]: Failed opening '/home/ivan/src/sit/trunk/i18n/default.inc.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /home/ivan/src/sit/trunk/lib/base.inc.php @ line 165
Backtrace:
/home/ivan/src/sit/trunk/lib/base.inc.php @ line 165 sit_error_handler()
/home/ivan/src/sit/trunk/lib/base.inc.php @ line 165 include()
/home/ivan/src/sit/trunk/lib/functions.inc.php @ line 28 include()
/home/ivan/src/sit/trunk/index.php @ line 24 require()

Warning [2]
Cannot modify header information - headers already sent by (output started at /home/ivan/src/sit/trunk/lib/functions.inc.php:2255) in /home/ivan/src/sit/trunk/index.php @ line 108
Backtrace:
/home/ivan/src/sit/trunk/index.php @ line 108 header()

This warning may be caused by a problem that occurred before the page was displayed, or sometimes by a syntax error or extra whitespace in your config file.
TagsNo tags attached.
Attached Files

- Relationships
has duplicate 0000772closedkieran Setting profile language to 'default' breaks user account 

-  Notes
User avatar (0001044)
ivan (administrator)
2009-05-12 15:21

Fixed in trunk svn r5370
User avatar (0001570)
ivan (administrator)
2009-08-16 14:38

Released in 3.50rc1

- Issue History
Date Modified Username Field Change
2009-05-12 15:18 ivan New Issue
2009-05-12 15:18 ivan Status new => assigned
2009-05-12 15:18 ivan Assigned To => ivan
2009-05-12 15:21 ivan Note Added: 0001044
2009-05-12 15:21 ivan Fixed in Version => Current SVN
2009-05-12 15:21 ivan Target Version => 3.50
2009-05-12 15:21 ivan Status assigned => resolved
2009-05-12 15:21 ivan Resolution open => fixed
2009-07-12 22:21 kieran Relationship added has duplicate 0000772
2009-08-16 13:17 ivan Fixed in Version Current SVN => 3.50
2009-08-16 14:38 ivan Note Added: 0001570
2009-08-16 14:38 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker