SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000702SiT!incidentspublic2009-05-18 12:112011-05-28 11:49
ReporterBonkie 
Assigned Toivan 
PrioritynormalSeveritytweakReproducibilityalways
StatusassignedResolutionopen 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000702: Little tweak in Incidents table include
DescriptionWhen clicking on the Incident number in the incidents list it didn't open a popup but just came over the main window. This was annoying so we tweaked it.

As an attachment we have the correct file of the latest SVN build.

Regards.
TagsNo tags attached.
Attached Files? file icon incidents_table.inc.php [^] (14,565 bytes) 2009-05-18 12:11

- Relationships
related to 0000047resolvedivan Popup uniqueness option 
parent of 0000461closed Have larger incident log page 

-  Notes
User avatar (0001177)
kieran (administrator)
2009-06-12 14:24

I think this was vaguely by design to give you the option of not using popups. The solution is a combination of your patch and bug 47: give people an option of using popups or not.
User avatar (0002548)
ivan (administrator)
2010-02-28 21:26

Marked resolved by mistake

- Issue History
Date Modified Username Field Change
2009-05-18 12:11 Bonkie New Issue
2009-05-18 12:11 Bonkie File Added: incidents_table.inc.php
2009-06-12 14:24 kieran Note Added: 0001177
2009-06-12 14:24 kieran Status new => acknowledged
2009-06-12 14:24 kieran Relationship added related to 0000047
2009-06-12 14:24 kieran Relationship added parent of 0000461
2010-02-28 21:21 ivan Status acknowledged => assigned
2010-02-28 21:21 ivan Assigned To => ivan
2010-02-28 21:25 ivan Note Added: 0002547
2010-02-28 21:25 ivan Status assigned => resolved
2010-02-28 21:25 ivan Fixed in Version => Current GIT
2010-02-28 21:25 ivan Resolution open => fixed
2010-02-28 21:26 ivan Note Added: 0002548
2010-02-28 21:26 ivan Status resolved => assigned
2010-02-28 21:26 ivan Note Deleted: 0002547
2010-02-28 21:27 ivan Fixed in Version Current GIT =>
2011-05-28 11:49 paulh Resolution fixed => open


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker