SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000711SiT!dashboardpublic2009-05-25 16:562009-08-16 14:40
Reporterpaulh 
Assigned Toivan 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.50Fixed in Version3.50 
Summary0000711: Unable to order dashlets
DescriptionSince switching away from dojo its not possible to order the dashlets in each column
Tagsregression
Attached Files

- Relationships

-  Notes
User avatar (0001100)
ivan (administrator)
2009-05-25 20:56

It's not possible to order them by dragging in an upwards direction, but it is possible to order them by dragging downward.

If A is Above B, you can drag A and drop it below B, but you cannot drag B up above A.

This is a change in behavior since we removed Dojo, but is it serious? What do you think?
User avatar (0001101)
paulh (administrator)
2009-05-26 09:03

From my testing of this if you drag an item downwards it jumps to the bottom of the list.

I think this is a fairly serious issue as it removes the useful ness of this page
User avatar (0001105)
ivan (administrator)
2009-05-26 15:19

Fixed in trunk svn r5403
User avatar (0001730)
ivan (administrator)
2009-08-16 14:40

Released in 3.50rc1

- Issue History
Date Modified Username Field Change
2009-05-25 16:56 paulh New Issue
2009-05-25 20:56 ivan Note Added: 0001100
2009-05-25 20:56 ivan Status new => feedback
2009-05-26 09:03 paulh Note Added: 0001101
2009-05-26 11:50 ivan Assigned To => ivan
2009-05-26 11:50 ivan Status feedback => assigned
2009-05-26 15:19 ivan Note Added: 0001105
2009-05-26 15:19 ivan Status assigned => resolved
2009-05-26 15:19 ivan Resolution open => fixed
2009-05-26 15:19 ivan Fixed in Version => Current SVN
2009-05-26 15:19 ivan Tag Attached: regression
2009-08-15 21:31 ivan Target Version => 3.50
2009-08-16 13:15 ivan Fixed in Version Current SVN => 3.50
2009-08-16 14:40 ivan Note Added: 0001730
2009-08-16 14:40 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker