SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000772SiT!profilespublic2009-07-12 22:112010-02-24 21:46
Reporterkieran 
Assigned Tokieran 
PriorityhighSeverityblockReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version3.45 
Target Version3.50Fixed in Version 
Summary0000772: Setting profile language to 'default' breaks user account
DescriptionIt dies trying to include i18n/default.inc.php which obviously doesn't exist.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000697closedivan Setting language to 'default' in profile gives an error 

-  Notes
User avatar (0001309)
kieran (administrator)
2009-07-12 22:13

After logging out and logging in you get the following:

include(/var/sites/d/demo.sitracker.org/public_html/i18n/defau.inc.php) [function.include]: failed to open stream

Which people have reported before.
User avatar (0001310)
kieran (administrator)
2009-07-12 22:20

This looks like it's fixed in 3.50, oops. Will check some more.

- Issue History
Date Modified Username Field Change
2009-07-12 22:11 kieran New Issue
2009-07-12 22:13 kieran Note Added: 0001309
2009-07-12 22:20 kieran Note Added: 0001310
2009-07-12 22:21 kieran Relationship added duplicate of 0000697
2009-07-12 22:21 kieran Duplicate ID 0 => 697
2009-07-12 22:21 kieran Status new => resolved
2009-07-12 22:21 kieran Resolution open => duplicate
2009-07-12 22:21 kieran Assigned To => kieran
2010-02-24 21:46 ivan Status resolved => closed


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker