SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000781SiT!inventorypublic2009-07-16 17:042010-03-27 12:31
Reportersancho78rus 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.60 LTSFixed in Version3.60 LTS 
Summary0000781: Some bugs in inventory and some suggestions
Description1) checkbox 'Active' in inventory unit does not work properly
2) The owner of inventory unit not always shown

suggestions:
it will be better if:
1) we can add attachments for inventory units (for example photo, or manual)
2) we can use 2 date fields: date start using unit (fo example date of installation of sowtware or hardware) and date expire (for example date of software expiration). both fields with comments
3) the Notes field will be larger
4) may be there might be field 'reseller'? (who sold this unit to customer)
TagsNo tags attached.
Attached Files

Sponsor - Users sponsoring this issue
Sponsors List Total Sponsorship = UK£ 3

2009-08-26 19:59: sancho78rus (UK£ 3)

- Relationships
duplicate of 0001175acknowledged Add reseller to inventory item 
parent of 0000782acknowledged attachments for inventory units 
related to 0001174acknowledged Start/End date on inventory items 
Not all the children of this issue are yet resolved or closed.

-  Notes
User avatar (0001329)
ivan (administrator)
2009-07-16 17:30

I've added a separate feature request for the attachments.

Regarding the date fields and the reseller fields you have requested, do contracts not provide what you are needing here?

Perhaps you could explain a bit more why you need that? I.e. what are you using SiT! for in this case?
(0001331)
sancho78rus (reporter)
2009-07-16 18:17

we are it outsourcing company.

contracts are using to manage it support contracts with clients, aren't they?

and i told about inventory unit fields. we have a data base of client's computers, that we serve.
date fields whis comments - just to know when every computer or software of client starts to use and when expires.
reseller field - to know where client bought every software and hardware
User avatar (0001334)
ivan (administrator)
2009-07-16 21:16

Thanks, I understand better what you need now.
User avatar (0002800)
paulh (administrator)
2010-03-21 16:29

Hi,

The active saving issue has been fixed in r6320 and c8ee34b

I've opened new requests (1174 and 1175) for start/end dates and vendors o inventory items to keep one issue per request

- Issue History
Date Modified Username Field Change
2009-07-16 17:04 sancho78rus New Issue
2009-07-16 17:28 ivan Relationship added parent of 0000782
2009-07-16 17:30 ivan Note Added: 0001329
2009-07-16 17:30 ivan Status new => feedback
2009-07-16 18:17 sancho78rus Note Added: 0001331
2009-07-16 21:16 ivan Note Added: 0001334
2009-07-16 21:16 ivan Status feedback => acknowledged
2009-08-26 19:59 sancho78rus Sponsorship Added sancho78rus: UK£ 5
2009-08-26 19:59 sancho78rus Sponsorship Total 0 => 5
2010-03-21 16:24 paulh Category sites & contacts => inventory
2010-03-21 16:26 paulh Relationship added related to 0001174
2010-03-21 16:27 paulh Relationship added duplicate of 0001175
2010-03-21 16:29 paulh Note Added: 0002800
2010-03-21 16:29 paulh Status acknowledged => resolved
2010-03-21 16:29 paulh Resolution open => fixed
2010-03-21 16:29 paulh Fixed in Version => Current SVN
2010-03-21 19:33 ivan Assigned To => paulh
2010-03-27 11:05 ivan Target Version => 3.60 LTS
2010-03-27 11:16 ivan Fixed in Version Current SVN => 3.60 LTS
2010-03-27 12:31 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker