SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000810SiT!(No Category)public2009-07-25 21:492010-03-27 12:31
Reporterkieran 
Assigned Toivan 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.60 LTSFixed in Version3.60 LTS 
Summary0000810: FTP DB page incorrect
DescriptionNow we hijacked the files DB table for attachments, it displays these in the FTP page. We need to add a category for attachments/ftp.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0002754)
ivan (administrator)
2010-03-20 17:50

3.x svn r6295 fixes this by not listing files with category == private.
User avatar (0002757)
ivan (administrator)
2010-03-20 18:17

That fix doesn't work because incident attachments are in the public category too
User avatar (0002759)
ivan (administrator)
2010-03-20 18:26

svn 3.x r6296 adds a new category (requires a schema update) which fixes this properly.
User avatar (0002843)
ivan (administrator)
2010-03-23 21:18

ported to git sit:master f69636b

- Issue History
Date Modified Username Field Change
2009-07-25 21:49 kieran New Issue
2009-08-15 20:15 ivan Status new => confirmed
2010-03-20 17:47 ivan Status confirmed => assigned
2010-03-20 17:47 ivan Assigned To => ivan
2010-03-20 17:50 ivan Note Added: 0002754
2010-03-20 17:50 ivan Status assigned => resolved
2010-03-20 17:50 ivan Fixed in Version => 3.60 LTS
2010-03-20 17:50 ivan Resolution open => fixed
2010-03-20 17:50 ivan Tag Attached: needsporting
2010-03-20 18:17 ivan Note Added: 0002757
2010-03-20 18:17 ivan Status resolved => assigned
2010-03-20 18:26 ivan Note Added: 0002759
2010-03-20 18:26 ivan Status assigned => resolved
2010-03-23 21:18 ivan Tag Detached: needsporting
2010-03-23 21:18 ivan Note Added: 0002843
2010-03-27 12:31 ivan Status resolved => closed
2013-04-01 20:45 paulh Category ftp => (No Category)


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker