SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000820SiT!incidentspublic2009-07-29 11:422009-08-16 14:39
ReporterTomse 
Assigned Tokieran 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.45 
Target Version3.50Fixed in Version3.50 
Summary0000820: Hovering over icon makes 2 help texts occur
Descriptionincident_details.php

Hovering the mouse over the checkmark / hourglass icons (and similar)
a programmed text "Hide/Show in portal" comes out, but the Alternative= text from the picture overlaps the "Hide/Show in portal" text.

this is of an inconvenience since the alternative text overlaps the Show/Hide, and makes it difficult to see
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0001454)
kieran (administrator)
2009-07-29 11:48

Confirming, this used to really annoy me.
User avatar (0001455)
kieran (administrator)
2009-07-29 11:50

It could do with removing the yellow hover text and putting the text in the icon() function.
User avatar (0001456)
kieran (administrator)
2009-07-29 12:10

Fixed in trunk svn r5690.
User avatar (0001687)
ivan (administrator)
2009-08-16 14:39

Released in 3.50rc1

- Issue History
Date Modified Username Field Change
2009-07-29 11:42 Tomse New Issue
2009-07-29 11:48 kieran Note Added: 0001454
2009-07-29 11:48 kieran Status new => confirmed
2009-07-29 11:50 kieran Note Added: 0001455
2009-07-29 12:10 kieran Note Added: 0001456
2009-07-29 12:10 kieran Assigned To => kieran
2009-07-29 12:10 kieran Status confirmed => resolved
2009-07-29 12:10 kieran Resolution open => fixed
2009-07-29 12:10 kieran Fixed in Version => Current SVN
2009-08-15 21:31 ivan Target Version => 3.50
2009-08-16 13:15 ivan Fixed in Version Current SVN => 3.50
2009-08-16 14:39 ivan Note Added: 0001687
2009-08-16 14:39 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker