SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000842SiT!Skillspublic2009-08-02 13:322013-09-07 12:10
ReporterTomse 
Assigned Toivan 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.45 
Target Version3.50Fixed in Version3.50 
Summary0000842: i18n user_skills.php strange symbols & and wrong info given
Descriptionin user_skills.php some strange symbols occur when using our æøå.

* 1 f?rdigheder, Ingen afløser teknikere er sat

(I hope the letter can be viewed)

in the above the "No replacement engineers is set" is wrong (as I understand it), since I did set a replacement engineer in edit_backup_users.php
TagsNo tags attached.
Attached Files

- Relationships
related to 0001896resolvedpaulh Unable to set substitute to None 

-  Notes
User avatar (0001546)
Tomse (developer)
2009-08-15 15:09

apparently Windows makes some strange things when using strtolower removing this fixed the bug.

fixed in svn5761

need to talk to Ivan regarding the wrongly informations, if I read them wrong
User avatar (0001552)
ivan (administrator)
2009-08-15 16:29

Fixed the wrong info showing in svn r5769 - the substitute info wasn't being saved properly in the first place.
User avatar (0001681)
ivan (administrator)
2009-08-16 14:39

Released in 3.50rc1

- Issue History
Date Modified Username Field Change
2009-08-02 13:32 Tomse New Issue
2009-08-15 15:09 Tomse Note Added: 0001546
2009-08-15 16:29 ivan Note Added: 0001552
2009-08-15 16:29 ivan Status new => resolved
2009-08-15 16:29 ivan Fixed in Version => Current SVN
2009-08-15 16:29 ivan Resolution open => fixed
2009-08-15 16:29 ivan Assigned To => ivan
2009-08-15 21:31 ivan Target Version => 3.50
2009-08-16 13:15 ivan Fixed in Version Current SVN => 3.50
2009-08-16 14:39 ivan Note Added: 0001681
2009-08-16 14:39 ivan Status resolved => closed
2013-09-07 12:10 paulh Relationship added related to 0001896


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker