SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000868SiT!otherpublic2009-08-15 15:252010-03-27 12:30
ReporterTomse 
Assigned Toivan 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionCurrent SVN 
Target Version3.60 LTSFixed in Version3.60 LTS 
Summary0000868: Hovering help text is overlapped by mouse cursor
Descriptionsvn5761
When hovering above a link that gives a help text, makes the help text appear beneath the mouse cursor.

Some places where there the link is wide one can move the mouse to the side, but it's alittle more problematic when hovering above the ? help texts.
On places where links are listed above eachother, you are not able to choose the link below, since the help text overlaps there (example RSS on the dashboard)

perhaps it would be a good idea (if possible) to have the text boxes realigned to the lower-right of the mouse cursor, and have the text move with the cursor (if it's possible)

TagsNo tags attached.
Attached Filesjpg file icon bug868.jpg [^] (18,046 bytes) 2009-10-04 15:33

- Relationships

-  Notes
User avatar (0001983)
ivan (administrator)
2009-09-17 17:06

I'm sorry I've left this so long before replying because I bet you can't remember now. :-(

But could you give an example of a place where this happens. There is already some code to move the tips box in some circumstances but this is difficult to do (for me at least). If I can see where it's causing a problem I'll see what I can do.
User avatar (0001986)
Tomse (developer)
2009-09-17 17:09
edited on: 2009-09-17 17:12

EDIT: when hovering above a link makes the mouse cover the first 2 letters on the tooltip.


you can reproduce this simply by putting RSS at the dashboard and hover above a link.

User avatar (0001989)
Tomse (developer)
2009-09-17 17:18

just remembered more about it now..

when you move the mouse from top to bottom on the RSS feeds on the dashboard, the tooltip covers the links below the link you are hovering over.

the way to be able to read the feeds are to move the mouse from the bottom and up.

this is only a minor inconvenience, but thought I should mention it.
User avatar (0001990)
ivan (administrator)
2009-09-17 17:22

Thanks, I should be able to find it from that.
User avatar (0002061)
Tomse (developer)
2009-10-04 12:21

Found another place where it is an inconvenience,

just hover above the links in the scheduler.php
User avatar (0002406)
Tomse (developer)
2010-02-20 17:41

Workaround for unreadable text added in SVN 6093
User avatar (0002685)
ivan (administrator)
2010-03-14 16:02

Fixed in 3.x branch of svn r6244

Fixed in Git sit:master e913ef1

- Issue History
Date Modified Username Field Change
2009-08-15 15:25 Tomse New Issue
2009-09-17 17:06 ivan Note Added: 0001983
2009-09-17 17:06 ivan Status new => feedback
2009-09-17 17:09 Tomse Note Added: 0001986
2009-09-17 17:12 Tomse Note Edited: 0001986 View Revisions
2009-09-17 17:18 Tomse Note Added: 0001989
2009-09-17 17:22 ivan Note Added: 0001990
2009-09-17 17:22 ivan Status feedback => acknowledged
2009-10-04 12:21 Tomse Note Added: 0002061
2009-10-04 15:33 ivan File Added: bug868.jpg
2009-10-04 15:33 ivan Status acknowledged => confirmed
2009-10-04 15:33 ivan Target Version => 3.60
2010-02-20 17:41 Tomse Note Added: 0002406
2010-03-14 15:37 ivan Status confirmed => assigned
2010-03-14 15:37 ivan Assigned To => ivan
2010-03-14 16:02 ivan Note Added: 0002685
2010-03-14 16:02 ivan Status assigned => resolved
2010-03-14 16:02 ivan Fixed in Version => Current SVN
2010-03-14 16:02 ivan Resolution open => fixed
2010-03-27 11:16 ivan Fixed in Version Current SVN => 3.60 LTS
2010-03-27 12:30 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker