SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000903SiT!incidentspublic2009-08-26 20:572009-10-15 21:56
Reportersancho78rus 
Assigned Toivan 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.50Fixed in Version3.50 
Summary0000903: Cannot select date when create incident
DescriptionWhen select "Until specific date and time" and press on calendar icon to choose day it does not appear. But if change existing incident and choose the same option everything is ok.
version 3.50.
tryed only in Opera 9.xx
TagsNo tags attached.
Attached Files

- Relationships
related to 0000957closed bugs in incidents 

-  Notes
User avatar (0001829)
kieran (administrator)
2009-08-26 21:01

Confirmed in firefox, it's a js error:

newCalendar(eltName,document.forms[formName].elements[formEltName]);\n (calender.js +198)
document.forms[formName] is undefined
User avatar (0001916)
paulh (administrator)
2009-09-08 11:29

This seems to be caused by the form not being named "updateform" which the show_next_action() is hard coded with
(0001930)
codemonkey (updater)
2009-09-11 13:40

This issue was mentioned in a commit by Ivan Lucas in commit 2f657b096f00ebf10b5be5aa63ecf997ed6366d1
http://github.com/sitracker/sitracker/commit/2f657b096f00ebf10b5be5aa63ecf997ed6366d1 [^]

Fix bug 903 Cannot select date when create incident. Add a new param to show_next_action() to specify the form id

- Issue History
Date Modified Username Field Change
2009-08-26 20:57 sancho78rus New Issue
2009-08-26 21:01 kieran Note Added: 0001829
2009-08-26 21:01 kieran Status new => confirmed
2009-08-26 21:01 kieran Target Version => 3.50
2009-09-08 11:29 paulh Note Added: 0001916
2009-09-11 13:14 ivan Status confirmed => assigned
2009-09-11 13:14 ivan Assigned To => ivan
2009-09-11 13:40 codemonkey Checkin
2009-09-11 13:40 codemonkey Note Added: 0001930
2009-09-11 13:40 ivan Status assigned => resolved
2009-09-11 13:40 ivan Fixed in Version => Current SVN
2009-09-11 13:40 ivan Resolution open => fixed
2009-09-12 12:06 ivan Fixed in Version Current SVN => 3.50
2009-09-22 16:07 ivan Relationship added has duplicate 0000957
2009-09-23 09:11 ivan Relationship deleted has duplicate 0000957
2009-09-23 09:11 ivan Relationship added related to 0000957
2009-10-15 21:56 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker