SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000905SiT!sites & contactspublic2009-08-26 21:472009-10-15 21:56
Reporterivan 
Assigned Toivan 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.50Fixed in Version3.50 
Summary0000905: Incident pool selection broken
DescriptionIt's not possible to enable site-support via incident pools because the drop-down on the edit site page is broken, it only ever shows the single option 'None'
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0001832)
ivan (administrator)
2009-08-26 22:09

lib/functions.inc.php : Make $CONFIG global inside show_edit_site() to fix an issue with the incident pools drop-down - http://bit.ly/1FXkRO [^]

- Issue History
Date Modified Username Field Change
2009-08-26 21:47 ivan New Issue
2009-08-26 21:47 ivan Status new => assigned
2009-08-26 21:47 ivan Assigned To => ivan
2009-08-26 21:48 ivan Target Version => 3.50
2009-08-26 22:09 ivan Note Added: 0001832
2009-08-26 22:09 ivan Status assigned => resolved
2009-08-26 22:09 ivan Fixed in Version => Current SVN
2009-08-26 22:09 ivan Resolution open => fixed
2009-09-12 12:06 ivan Fixed in Version Current SVN => 3.50
2009-10-15 21:56 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker