SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000907SiT!configpublic2009-08-26 22:242014-05-03 19:41
Reporterivan 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000907: Ability to turn "this incident has been logged" popups off
DescriptionAbility to turn off the popup warnings that say for example:

"This incident will be logged against the customers CONTRACT. Are you sure you want to continue?"
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000060resolvedivan "Are you sure messages", should be optional 

-  Notes
User avatar (0001833)
ivan (administrator)
2009-08-26 22:26

See this thread in the forum:

http://sitracker.org/forum/viewtopic.php?f=4&t=1416869 [^]
User avatar (0001834)
ivan (administrator)
2009-08-26 22:32

Closing this one as it's a dupe of bug 0000060

- Issue History
Date Modified Username Field Change
2009-08-26 22:24 ivan New Issue
2009-08-26 22:26 ivan Note Added: 0001833
2009-08-26 22:26 ivan Status new => confirmed
2009-08-26 22:31 ivan Relationship added duplicate of 0000060
2009-08-26 22:32 ivan Note Added: 0001834
2009-08-26 22:32 ivan Status confirmed => closed
2009-08-26 22:32 ivan Resolution open => fixed
2009-08-26 22:32 ivan Resolution fixed => duplicate
2014-05-03 19:41 paulh Target Version 4.0 =>


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker