SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000909SiT!incidentspublic2009-08-27 08:022010-03-27 12:30
Reportersancho78rus 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.50 
Target Version3.60 LTSFixed in Version3.60 LTS 
Summary0000909: Bad symbols in picture
Descriptionin russian
in http://sit.srv/contact_support.php?id=1&mode=site [^]
TagsNo tags attached.
Attached Filespng file icon sit_chart_2009-08-27.png [^] (2,563 bytes) 2009-08-27 08:02

- Relationships
duplicate of 0001096closedpaulh report_incidents_by_skills shows ??? for title on pie lang is zh_CN 

-  Notes
User avatar (0001839)
ivan (administrator)
2009-08-27 09:59

Thanks for the report, looks like yet another problem with character sets.
User avatar (0001843)
ivan (administrator)
2009-08-27 12:02

I can confirm this in 3.50rc1
User avatar (0002799)
paulh (administrator)
2010-03-21 14:43

resolved in 3.6 code base with fonts plugin (tested with Cyrillic and Chinese)

- Issue History
Date Modified Username Field Change
2009-08-27 08:02 sancho78rus New Issue
2009-08-27 08:02 sancho78rus File Added: sit_chart_2009-08-27.png
2009-08-27 09:59 ivan Note Added: 0001839
2009-08-27 09:59 ivan Status new => acknowledged
2009-08-27 12:02 ivan Note Added: 0001843
2009-08-27 12:02 ivan Status acknowledged => confirmed
2009-08-27 12:02 ivan Product Version => 3.50
2010-03-14 19:18 ivan Relationship added duplicate of 0001096
2010-03-21 14:43 paulh Note Added: 0002799
2010-03-21 14:43 paulh Status confirmed => resolved
2010-03-21 14:43 paulh Resolution open => fixed
2010-03-21 14:43 paulh Fixed in Version => Current SVN
2010-03-27 11:09 ivan Assigned To => paulh
2010-03-27 11:09 ivan Target Version => 3.60 LTS
2010-03-27 11:16 ivan Fixed in Version Current SVN => 3.60 LTS
2010-03-27 12:30 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker