SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000915SiT!sites & contactspublic2009-08-28 08:082011-02-14 13:18
Reportersancho78rus 
Assigned Toivan 
PrioritynormalSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.90beta1Fixed in VersionCurrent GIT 
Summary0000915: email should not be required
Descriptionin sites and contacts
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0001872)
ivan (administrator)
2009-08-28 10:46

Thanks
User avatar (0001882)
ivan (administrator)
2009-08-28 16:07

Made email in sites an optional field, this fix will be in 3.50

ericthefish sitracker3 * rb51f202 / site_add.php : Make 'email' an optional field on site records, Fixes mantis 915 - http://bit.ly/ODECm [^]

email needs to be required on contact records because emailing contacts is a core part of SiT.
(0002947)
sancho78rus (reporter)
2010-04-06 19:11

when editing site email field is still marked as required but actualy its not.
User avatar (0003082)
kieran (administrator)
2010-04-17 16:06

Fixed in git b4f6931.

- Issue History
Date Modified Username Field Change
2009-08-28 08:08 sancho78rus New Issue
2009-08-28 10:46 ivan Status new => assigned
2009-08-28 10:46 ivan Assigned To => ivan
2009-08-28 10:46 ivan Note Added: 0001872
2009-08-28 10:46 ivan Target Version => 3.50
2009-08-28 16:07 ivan Note Added: 0001882
2009-08-28 16:07 ivan Status assigned => resolved
2009-08-28 16:07 ivan Resolution open => fixed
2010-02-24 21:46 ivan Status resolved => closed
2010-04-06 19:11 sancho78rus Note Added: 0002947
2010-04-06 19:11 sancho78rus Status closed => feedback
2010-04-06 19:11 sancho78rus Resolution fixed => reopened
2010-04-17 16:06 kieran Note Added: 0003082
2010-04-17 16:06 kieran Status feedback => resolved
2010-04-17 16:06 kieran Resolution reopened => fixed
2010-04-17 16:06 kieran Fixed in Version => Current GIT
2010-04-17 16:06 kieran Target Version 3.50 => 4.0
2011-02-14 13:18 ivan Fixed in Version Current GIT => 3.90beta1
2011-02-14 13:18 ivan Fixed in Version 3.90beta1 => Current GIT
2011-02-14 13:18 ivan Target Version 4.0 => 3.90beta1


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker