SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000095SiT!incidentspublic2008-07-15 23:332008-11-21 17:28
Reporterdsteward 
Assigned Toivan 
PrioritynormalSeveritymajorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.35 
Target Version3.40Fixed in Version3.40 
Summary0000095: Reassign 'more' link missing
DescriptionWhen reassigning the 'more' link is missing so it's not possible to choose who to reassign to, only the single random selection is shown.
Steps To ReproduceHaving trouble reproducing this on my dev system, I've seen only on Cybex's install at the moment. So might only happen with certain conditions.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0000021)
ivan (administrator)
2008-07-15 23:51

Have made changes to try and fix this in svn trunk r3827, needs testing.
User avatar (0000024)
ivan (administrator)
2008-07-16 10:33

r3827 Merged into 3.36 branch as r3829
User avatar (0000032)
ivan (administrator)
2008-07-17 11:00

Cybex reports this is still an issue, sometimes he sees a reassign page with nobody listed to reassign to.

Not sure how this is possible.
User avatar (0000045)
paulh (administrator)
2008-07-18 20:08

Cant reproduce either.

The only ways you could get into this position (that I can see at the moment)

1) you only have 2 users in the system (yourself and the suggested)
2) Theres only one user at as accepting and you dont have the force privilege

Perhaps we could get a copy of the db?
User avatar (0000047)
ivan (administrator)
2008-07-21 11:35

Can't reproduce this now, please test with 3.36. Pushing back the target to 3.40, if the problem still exists, post steps to reproduce and we'll get it fixed for 3.40.
User avatar (0000056)
ivan (administrator)
2008-07-25 10:21

Fixed in trunk svn r3877 - Thanks Dave!!!

- Issue History
Date Modified Username Field Change
2008-07-15 23:33 ivan New Issue
2008-07-15 23:44 ivan Status new => assigned
2008-07-15 23:44 ivan Assigned To => ivan
2008-07-15 23:51 ivan Note Added: 0000021
2008-07-15 23:51 ivan Status assigned => feedback
2008-07-16 10:33 ivan Note Added: 0000024
2008-07-17 11:00 ivan Note Added: 0000032
2008-07-17 11:00 ivan Status feedback => confirmed
2008-07-18 20:08 paulh Note Added: 0000045
2008-07-21 11:35 ivan Note Added: 0000047
2008-07-21 11:35 ivan Status confirmed => feedback
2008-07-21 11:35 ivan Target Version 3.36 => 3.40
2008-07-21 11:38 ivan Reporter ivan => dsteward
2008-07-25 10:21 ivan Note Added: 0000056
2008-07-25 10:21 ivan Status feedback => resolved
2008-07-25 10:21 ivan Fixed in Version => 3.40
2008-07-25 10:21 ivan Resolution open => fixed
2008-11-21 17:28 kieran Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker