SiT! Bugs - SiT!
View Issue Details
0000935SiT!portalpublic2009-09-11 23:372009-10-15 21:56
CartmanVS 
ivan 
normalminoralways
closedfixed 
3.45 
3.503.50 
0000935: Skill incorrect when displaying KB articles in Portal
A number of Knowledge Base articles were created across different Products and Skills. When viewed within a User Login, they appear OK. However when viewed (as a list) within the Portal, the Skill is always incorrect.

The portal seems to only show the first indexed Skill in the database table, rather than the one selected for the individual article.
No tags attached.
Issue History
2009-09-11 23:37CartmanVSNew Issue
2009-09-12 10:35ivanNote Added: 0001945
2009-09-12 10:35ivanStatusnew => confirmed
2009-09-12 10:35ivanTarget Version => 3.50
2009-09-12 10:36ivanStatusconfirmed => assigned
2009-09-12 10:36ivanAssigned To => ivan
2009-09-12 11:00codemonkeyCheckin
2009-09-12 11:00codemonkeyNote Added: 0001946
2009-09-12 11:00codemonkeyStatusassigned => resolved
2009-09-12 11:00codemonkeyResolutionopen => fixed
2009-09-12 11:02kieranNote Deleted: 0001946
2009-09-12 11:02kieranNote Added: 0001947
2009-09-12 11:02kieranStatusresolved => confirmed
2009-09-12 11:08ivanStatusconfirmed => assigned
2009-09-12 11:59ivanNote Added: 0001949
2009-09-12 11:59ivanStatusassigned => resolved
2009-09-12 11:59ivanFixed in Version => Current SVN
2009-09-12 12:06ivanFixed in VersionCurrent SVN => 3.50
2009-10-15 21:56ivanStatusresolved => closed

Notes
(0001945)
ivan   
2009-09-12 10:35   
Thanks for the bug report, I can confirm this. The list of KB articles in the portal shows the wrong skill. I'll get it fixed for 3.50rc2
(0001947)
kieran   
2009-09-12 11:02   
Sorry, wrong bug number in the commit.
(0001949)
ivan   
2009-09-12 11:59   
Fixed in git sitracker3